By adri
#235078
Hi

Just been watching the tut on the new 'think' site.

I'm sure I've got all the settings right but there's no motion blur working on my test renderings...

Anyone got this working?

TIA

Adri
By Becco_UK
#236398
I tried motion blur with an older version of Maxwell in Cinema4D some time ago and it worked sort of ok but failed with high speed rotational motion blur. Back then you had to switch on motion blur in Cinemas' render settings.

Is this tutorial http://www.maxwellrender.com/forum/view ... hp?t=19360 by 'arch4d' still relevant for Maxwell 1.5 and its Cinema plugin?
By Becco_UK
#238441
Image

The motion blur in this preview render was set up with the latest Cinema/Maxwell plugin and rendered with Maxwell 1.5.1. You need to set up an animation sequence for the motion blur to work even if you are only rendering a single frame. For instance; the propellers for this 'Rainmaker' where simply rotated and keyframed using just two Cinema frames.

Overall, Maxwell's motion blur works very good but I haven't figured out how to get an accurate rotational motion blur yet - the blurred tips of the propeller blades should be arced, not straight!
Last edited by Becco_UK on Mon Jul 30, 2007 12:35 pm, edited 1 time in total.
By tokiop
#238452
Becco_UK wrote:Overall, Maxwell's motion blur works very good but I haven't figured out how to get an accurate rotational motion blur yet - the blurred tips of the propeller blades should be arced, not straight!
This must come from the motion blur substep limit, which also prevent from rendering accurate "light trails" like we behind cars in night shots.. Sure it would be usefull (and unbiaised! ;)).

Nice model, good job to model the pressure on the tires ! 8)

Hey thanks for the help so far. I think the image[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]

Hi, You can create it in the MXED and then use th[…]