#230350
As i already pointed on 1.1 versoin of the plug-in, not all kinds of animation are correctly exported by Cinemaxwell.
I guess my post was somehow missed by plug-in developers/testers...
So, once again.

Cinemaxwell does not export particles, hair (maybe something else, not tested yet).
Only the first frame of animation is exported several times.
User avatar
By Kabe
#230379
Boris, could you please provide stripped down sample scenes?

Keep in mind that maxwell is a geometry renderer, it can not render hair
as a post effect.

It would also help to know the verivon of Cinema you're using,.

Thanks


Kabe
By Boris Ulzibat
#230387
Kabe wrote:Boris, could you please provide stripped down sample scenes?

Keep in mind that maxwell is a geometry renderer, it can not render hair
as a post effect.

It would also help to know the verivon of Cinema you're using,.

Thanks


Kabe
I will gladly provide the scene - here it is: http://www.bambr.net/renders/vortex.c4d.
Meanwhile, if you look in my gallery, (link in signature) you can see that i have already rendered hair in Maxwell, so i know HOW to render it.
If i tried to render hair as post effect, i would write that hair is not rendering at all.
And i wrote that it is rendering, but only in the first frame position.

Once again:

Cinemaxwell correctly exports and renders hair and particles on any given frame, if this frame is being rendered as a single image by hand.
If i try to export full range of animation - the problem occurs.
And MXCL is not being launched after the exporting is finished.


C4D 10.1, Mac OS X 10.4.9 on MacPro.
User avatar
By zoetropeuk
#230952
When I export an animation from the latest plugin, is the rendering suppose to automatically start and render all the frames ? Or does it simply export a mass of .mxs files that I have to render manually. If it's the later then this simply sucks and needs to be fixed ASAP.

Matt
User avatar
By jc4d
#230975
Hi
I don't have cinemaxwell in front on me right now, but the other day i made an animation test and it's very simple, the plugin export all the frames as .mxs files, then open the mxcl (typing -mxcl -d) and load the first .mxs of the animation (for example test0000.mxs) and in the bottom you have a slot with frames and there you put the range of the frames that you want to render (example 0-30) so the mxcl will render all .mxs from test0000.mxs to the test0030.mxs. and hit render. For me is very simple.
Hope i explain well :oops: :oops:

Cheers
JC
By Boris Ulzibat
#231820
jc4d, either i am too bad in English, or you didn't read my post carefully!
I was not speaking about animaion in general, i know it works, and i know how to se it, the problem is with exporting particles an hair - only first frames are exported when rendering as animation.

Hey thanks for the help so far. I think the image[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]

Hi, You can create it in the MXED and then use th[…]