User avatar
By Intuition
#250118
All I want is the same old Maxwell interface its always had. Now I press maxwell render and it starts exporting without any settings from me.

On top of that it isn't even saving an MXS file.

Gets to 100% done and nothing.

Its the July 07 LW plug-in.

I pretty much just want the single interface with the 5 or so tabs that lets me choose the settings, where to save files and what not. Separating them into 5 different buttons is counter productive in my opinion. The old interface was much easier.

Maybe I'm using it wrong. Any thoughts?
User avatar
By glebe digital
#250228
Hi Intuition, well personally I'm really liking the latest plug-in, but what version of LW are you using?
I've edited the menus in LW Layout so I have all the Maxwell tabs listed on the Render-panel, very quick to get to everything.
User avatar
By Intuition
#250375
Hey Glebe,
I am using 9.3. I added the buttons to the menu. I have menus for Kray, F-Prime, G2, etc etc....

I am a menu making nut.

What I was noticing this morning though is that the button did launch Maxwell render and started to render the scene. I am trying to get it to export the MXS file though. I keep telling it which directory to go to but after the export is finished I can't find the file there.

I'll keep looking. It may be in the default directory instead of the one I chose.
User avatar
By Hervé
#250454
to only export the mxs file is very simple...

go to the LW layout toolbar, then..

File>>Export>>Maxwell scene...

specify a name and a path...

voila.. hope this help.. :wink:
Maxwell Render 5 crach

An image(6000x3600) was rendered 3 times,and maxw[…]

Material Editor Help

Heeey - that is like Hacking :)) like real life h[…]

Thanks Luis, it's great to see progress with MW!

Thanks Fernando!