User avatar
By choo-chee
#284920
well, the point is there is only this "catalist control center" display settings app. that has no maya preset anywhere....
By voxelpictures
#284921
Check the resaving stuff i updated on my last post please.
User avatar
By choo-chee
#284922
oh I did just that at the beginning. applying default shaders to all is no problem. only when I try to open a scene with all my maxwell (textured) shaders computer hangs. I found that trying to see 1 object with textured maxwell shader (like a wooden chair) in viewport's display mode "6" takes about 2 minutes.... so imagine a full scene, few hours probably. I don't understand why. the FireGL 3600 on 64bit should be much better than some old Geforce on 32bit, shouldn't it?
By voxelpictures
#284923
Do you have limitations stated on that card on the autodesk site? What do script editor tell you after hanging?
User avatar
By choo-chee
#284926
no limitations mentioned , it's in the qualified hardware list. I paste here the text from the script editor showing what happens when applying a maxwell material with some textures to a simple cylinder.... it took about 2 minuetes to complete.

shadingNode -asTexture file;
// Result: file7 //
shadingNode -asUtility place2dTexture;
// Result: place2dTexture8 //
connectAttr -f place2dTexture8.coverage file7.coverage;
// Result: Connected place2dTexture8.coverage to file7.coverage. //
connectAttr -f place2dTexture8.translateFrame file7.translateFrame;
// Result: Connected place2dTexture8.translateFrame to file7.translateFrame. //
connectAttr -f place2dTexture8.rotateFrame file7.rotateFrame;
// Result: Connected place2dTexture8.rotateFrame to file7.rotateFrame. //
connectAttr -f place2dTexture8.mirrorU file7.mirrorU;
// Result: Connected place2dTexture8.mirrorU to file7.mirrorU. //
connectAttr -f place2dTexture8.mirrorV file7.mirrorV;
// Result: Connected place2dTexture8.mirrorV to file7.mirrorV. //
connectAttr -f place2dTexture8.stagger file7.stagger;
// Result: Connected place2dTexture8.stagger to file7.stagger. //
connectAttr -f place2dTexture8.wrapU file7.wrapU;
// Result: Connected place2dTexture8.wrapU to file7.wrapU. //
connectAttr -f place2dTexture8.wrapV file7.wrapV;
// Result: Connected place2dTexture8.wrapV to file7.wrapV. //
connectAttr -f place2dTexture8.repeatUV file7.repeatUV;
// Result: Connected place2dTexture8.repeatUV to file7.repeatUV. //
connectAttr -f place2dTexture8.offset file7.offset;
// Result: Connected place2dTexture8.offset to file7.offset. //
connectAttr -f place2dTexture8.rotateUV file7.rotateUV;
// Result: Connected place2dTexture8.rotateUV to file7.rotateUV. //
connectAttr -f place2dTexture8.noiseUV file7.noiseUV;
// Result: Connected place2dTexture8.noiseUV to file7.noiseUV. //
connectAttr -f place2dTexture8.vertexUvOne file7.vertexUvOne;
// Result: Connected place2dTexture8.vertexUvOne to file7.vertexUvOne. //
connectAttr -f place2dTexture8.vertexUvTwo file7.vertexUvTwo;
// Result: Connected place2dTexture8.vertexUvTwo to file7.vertexUvTwo. //
connectAttr -f place2dTexture8.vertexUvThree file7.vertexUvThree;
// Result: Connected place2dTexture8.vertexUvThree to file7.vertexUvThree. //
connectAttr -f place2dTexture8.vertexCameraOne file7.vertexCameraOne;
// Result: Connected place2dTexture8.vertexCameraOne to file7.vertexCameraOne. //
connectAttr place2dTexture8.outUV file7.uv;
// Result: Connected place2dTexture8.outUV to file7.uvCoord. //
connectAttr place2dTexture8.outUvFilterSize file7.uvFilterSize;
// Result: Connected place2dTexture8.outUvFilterSize to file7.uvFilterSize. //
User avatar
By Mihnea Balta
#284929
Go to the "hardware shading" rollup of the Maxwell material which you've created and select "32x32" for the resolution before turning on shaded mode. Then hit 6 to turn on shaded mode. Does it still take 2 minutes to generate the preview? Does it look like the texture is 32x32 in the viewport after that? Maybe something is forcing 1024x1024 or similar regardless of what's specified on the material.
User avatar
By choo-chee
#284930
I tried it. after the initial long load period, maya will usually behave normally, it will allow changing resolution like you mentioned in adequate time. I also tried the code Mihnea Balta provided in this thread but it didn't help.
User avatar
By Mihnea Balta
#284931
So even if you set it to 32x32 before turning on shaded for the first time, it still hangs for two minutes when you hit 6?
User avatar
By choo-chee
#284932
OK I got your purpose and you are right, setting it to 32X32 will allow instant display when pressing "6"....
User avatar
By Mihnea Balta
#284933
Ok, then your default texture resolution is something large like 512x512 or 1024x1024. I didn't know the default can be changed and I don't know how to change it back. Maybe somebody else knows how to reset it to 32x32 or 64x64?

Are you using the "high quality display" option?
User avatar
By choo-chee
#284934
maybe you're onto something.... perhaps the FIREGL decides to over-ride maya's defaults (yet I cannot change it....the catalyst control center has an option to disable it's "a.i." but it did nothing). I'm not using the high-quality renderer, just the default.
User avatar
By Mihnea Balta
#284935
It could be the other way around... Maya sees it's running on an "approved" card and uses 1024x1024 by default, instead of the 32x32 which is used on regular hardware?
User avatar
By choo-chee
#285244
thanx for all answers. I'm back from my weekend and if anyone knows how to force maya to work on 32X32 it will be nice. other than that I'm gonna have to re-install the whole system,that's 2 days work...
User avatar
By choo-chee
#285308
okay what I did is to limit maya display properties to low resolution and it works, however I left a ticket for AMD support staff to fix that, since I'd like to have high resolution...
User avatar
By Mihnea Balta
#285317
It's Maya's fault that plug-in materials take a billion years to render their previews, so I'm afraid AMD can't help you there.

btw, still the same request over and over but, rou[…]

So far my only option was to ungroup (my group wa[…]

Thanks Miguel I know 5.2+ is a big development hi[…]

SketchUp 2021 Update

Hi Alberto, Many thanks for taking the time to ma[…]