#264596
Hi there,

I am having a strange hardware problem. I don't think it is caused by Maxwell, but I thought I would post it here since people here might have the same workflow as me.

I have been using Maya 2008 x64 + Maxwell fine for six months or so. No real problems, and I am able to render straight from Maya, or export and render in Maxwell. Everything works great, in part due to the advice of these forums. No hardware issues, even when I start up four renders while working in Maya and also running Photoshop and Illustrator at the same time. Cool!

However, in the last week or so, I have been running into an issue where randomly when I am running one or two of the programs (Maya, Photoshop, Maxwell, etc), and then start another of them, my system freezes and my screens start turning on and off at 2 second intervals. So, for example, I might be working in Maya, and then I start a Maxwell render, and then right when the render starts going, i get this system freeze and the screens start flashing.

Has anyone experienced anything like this? The screens flashing on and off suggest a video card problem - but it has been working fine for such a long time, and I didnt make any system changes that would cause this.

Here is my system info:
Windows XP 64 SP2
AMD Opteron 280
8 GB memory
nVidia Quadro FX 3500 + nVidia Quadro FX 550

Thanks!
-mv
By Jorge Alix
#264648
I dont think so was a maxwell problem, but could you check you have activated the "Low Priority Render" option when rendering from Maya?
This could be the problem about the freezing.
By mvanderzee
#264685
Thanks for your response. Yes, low priority is activated. I have just had the problem occur when it was just Maya and Photoshop, so clearly it is a system error, not anything to do with Maxwell. Anyone else ever experience monitors turning on and off?
User avatar
By choo-chee
#264902
yeah happens every now and then to me also - couldn't find out why
By mvanderzee
#275817
Got a tip for how to fix the problem:
go to nvidia control panel, manage 3D settings, choose the Program settings tab and select Maya (if it's not here you have an add button) after you added Maya in the list, check in the below list for Threaded optimization and set it to OFF
User avatar
By choo-chee
#275840
I found that switching a few times between panels also helps...

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]