By dado
#255913
I have already posted this in another forum section, sorry for the double post, but I have tought may be it is some maya-maxwell problem:

I have a big problem with these simple walls: maxwell shows holes in it, while mental ray and maya (I am working with maya) render it without problems.

maxwell image (maxw default material)

Image

mental ray (default lambert material)

Image

I have tried almost everything I can i think, i have tried to fix normals in any way, but without succes. it is the first time I experience this problem with maxwell. This is part of a big 3ds model imported in maya, but I had no problem before with similar scenarios. I don't know if it can be related to maxw new release

Here is maya scene file:

http://www.motik.it/test.zip

Thank you - help !
User avatar
By Mihnea Balta
#255919
You global scene scale is set to 10,000. With that value there, the model as exported to Maxwell is around 1,200 kilometers long. At this scale you're running into floating point precision problems, i.e. the computer can't represent numbers this big with an acceptable accuracy. Lower your scene scale, there's no way you need such a huge value there. It renders fine with a scale of 1.
By dado
#255923
hugh! Thanx a lot Mihnea ! Mistery solved ! Mucho obligado !

CPU (no Nvidia GPU available). Another oddity, bu[…]

Let's talk about Maxwell 5.2

This is really minor UI fix, but as we had a post […]

Hello, I agree with Jasper ... I still have this […]

Squared looking surfaces while rendering

That's the typical "shadow terminator problem[…]