Everything related to http://resources.maxwellrender.com
By Maurizio69
#387422
Hello everyone. Maxwell often I used for years and I have purchased in the past libraries Evermotion using the file extension .mxs, inclusive of materials and textures.
Last week I bought 3 other libraries and to my surprise there are more files in format .mxs. I then tried to import my scene objects format OBJ but you have no materials and no texture. In practice they are gray, as well as out of scale. I then tried to import the objects in the format .fbx. In this case, the objects are in the correct scale, but even these are gray, although the materials are present in distinct materials. Also in this case the textures are absent. I wrote the assistance which advised me to look at the import settings, but frankly I do not see any parameter that can improve the situation. How can I do?
Thanks.
Texture/finish lost in render.

Anything?

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]

Hi, there are two problems in studio - First one t[…]

Hello everybody, we have a problem with the Maxwe[…]