All posts relating to Maxwell Render 1.x
User avatar
By Asmithey
#312019
Hi,

I have a 1.7.1 render node license. I pasted the license text into my current install of Maxwell. When I start Maxwell Studio it shows one standard and one node license. Is there a seperate software package to be insatlled for the manager and server. Or does the node licene enable me to use network rendering with my current install of Maxwell Render. I looked in the manual not sure how to go about it. I can not find or figure out how to start the manager and server components.

Also can network renders be sent via the Form-Z plug-in?

Aaron
User avatar
By Mihai
#312052
Install Maxwell on both machines. Make sure you have the license file on both.
From your main machine, you can start the Manager and server:
Start>All Programs>Next Limit>Maxwell>Maxwell Manager
Start>All Programs>Next Limit>Maxwell>Maxwell Server

From your node:
Start>All Programs>Next Limit>Maxwell>Maxwell Server

Export first your mxs from FormZ. From your main machine start mxcl. From the network tab, connect, it should find both nodes. Then click Add to add the job. Best would be to first to a pack & go of your scene and saving to a networked folder which both machines have access to. When adding the job use network paths for specifying the path to the scene and output paths (image/MXI). So when adding the job, browse to the mxs file using My network places so the path looks like: //yourmachinename/shared folder/yourfile.mxs. Click the Render Options button when adding a job to specify the output paths in the same way.
User avatar
By Asmithey
#312101
Thank you.

Aaron
User avatar
By Asmithey
#312294
Hello,
I have two nodes doing a coop rendering but the display is not showing the progess. I hit the display button and it just says "computing image". It has not shown me a progress image after several hours in to it.

Is something wrong with the rendering?

Thanks,

Aaron
User avatar
By Asmithey
#312302
Hi,

Yes, the first list in the tree. I can see each rendered display for the invidual nodes. I don't get a display when I click on the job, the first list in the tree. It shows the path to the mxs file.

It shows..

Priority...100
Coop...Yes
Assigned to...Any Suitable

For awhile "state" said "computing image" now it shows nothing. If I click display, the "state" tab stays blank.

Aaron
Maxwell Render 5 crach

An image(6000x3600) was rendered 3 times,and maxw[…]

Material Editor Help

Heeey - that is like Hacking :)) like real life h[…]

Thanks Luis, it's great to see progress with MW!

Thanks Fernando!