All posts relating to Maxwell Render 1.x
User avatar
By Bubbaloo
#302170
Eric Lagman wrote:
vandigital wrote:Just ran this with my i7. Its overclocked to 4.0 GHz for a grand total of 32 GHz of render goodness. time came in at 7m 19s. Ram is also clocked pretty high as well. Full load on all threads jumps my temp around 69 degrees. Not bad considering. Idle it sits at 30 degrees.
32ghz? Are you using a xeon i7 that you overclocked that high? I would think your time would be lower if you were. If its just the standard i7 chip which your time matches up with you should only be getting 16ghz total. 4 of those threads in your task manager are just from hyperthreading.
Oh, quit raining on his parade... :P Let the guy think he has 32 Ghz... :lol:
User avatar
By Eric Lagman
#302177
Oh, quit raining on his parade... :P Let the guy think he has 32 Ghz... :lol:
over 20ghz on a single machine is illegal. I would not want him to get arrested. :wink:
By vandigital
#302184
Eric Lagman wrote:
Oh, quit raining on his parade... :P Let the guy think he has 32 Ghz... :lol:
over 20ghz on a single machine is illegal. I would not want him to get arrested. :wink:
Well my theory is if I have 8 threads each at 4.0 ghz then my math says 32 ghz lol. I could be wrong though. Not 100% clear on how the extra threads work. 8*4=32 So I say 32 ghz lol. Dont rain on me its my sunshine day!!! Was happy to be at the top of the i7 list for single cpu's Even if it was by only 10 seconds or so lol. But if threads dont count I suppose its only 16 GHz :evil:
User avatar
By -Adrian
#303250
Ok b*tches, the entries are open again.

I had planned to reveal one form field every month and have the submit button appear around the time M~R 2.0 is released. Lucky you!
By dmeyer
#303256
-Adrian wrote:Ok b*tches, the entries are open again.

I had planned to reveal one form field every month and have the submit button appear around the time M~R 2.0 is released. Lucky you!
submitted.... :D
By vandigital
#303298
dmeyer wrote:
-Adrian wrote:Ok b*tches, the entries are open again.

I had planned to reveal one form field every month and have the submit button appear around the time M~R 2.0 is released. Lucky you!
submitted.... :D
oh nice as soon as I get my system back up, gutted it due ram failing "sigh".

Want to see if I can beat out some of those macpros :). Overclocked this puppy to 4.5 ghz :) Going for more but not sure if I will get them without stability issues.
By cgbeige
#303336
I don't know what's wrong with beaker7's Octo Mac Pro 2.9 GHz but I can post a screenshot if anyone doubts my score is real. Note that I had to approximate the time because I only noted the score of 2230 but I can run it again to verify. Anyway, like I said I get 2214 in 10.5.7 and 2230 in 10.6 with the 32-bit kernel running (for some reason it's faster than with the 64-bit OS X kernel running).
User avatar
By -Adrian
#303341
Problem is, you're the two only entries for this machine, and i can't prove/disprove it myself. As soon as we have more it'll be easier to tell. His rendertime/benchmark ratio looks to be right.

I'm also a bit suspicious about JTA's entry (2007 Mac Pro), i think it might in fact be the 2008 model. I didn't notice this before i updated the site with macs having year numbers. He didn't leave me an e-mail address.
By micheloupatrick
#303345
On a Mac Pro 2009:
8 core 2.66 GHz
12 GB RAM (triple channel configuration)
Mac OS X 10.5.7
with MXCL GUI, or from the command line with MXCL 32 or 64 bits (the numbers are similar in all cases)

I get a score around 1960, in line with beaker7 (2082 on the 8 core 2.93 model). We must be missing something because cgbeige is getting such a better score (>2200), and I certainly don't think he's lying.
User avatar
By -Adrian
#303352
It didn't want to imply lying in my post, but possibly human error. Sorry if it came out that way.

Just wait 'till we have more entries, no hurry.
And feel free to add your results michel.
By dmeyer
#303355
beaker7 here. I pulled out 2 of the sticks of ram to see if the Mac Pro was defaulting into dual channel memory mode w/ 16 and thus causing a performance hit. The score was virtually identical. The only non-stock part of this rig is I have 4 drives in a software RAID 0 with the system drive mounted in the 2nd optical bay, but I can't imagine that causing a performance hit.

Just for fun I ran Cinebench.

CINEBENCH R10
****************************************************

Tester :

Processor :
MHz : 2.93
Number of CPUs : 16
Operating System : OS X 32 BIT 10.5.7

Graphics Card : ATI Radeon HD 4870 OpenGL Engine
Resolution : <fill this out>
Color Depth : <fill this out>

****************************************************

Rendering (Single CPU): 2998 CB-CPU
Rendering (Multiple CPU): 22905 CB-CPU

Multiprocessor Speedup: 7.64

Shading (OpenGL Standard) : 5757 CB-GFX


****************************************************
By cgbeige
#303364
I don't understand what you've got running in the background on that machine to slow it down so badly. I get 6600 in CB with the 4870 and at least 24000 in the mp render score - and this is on the 2.6 GHz machine.
  • 1
  • 31
  • 32
  • 33
  • 34
  • 35
  • 37
Attic

Hi, https://www.janwalter.org/assets/attic_maxwe[…]

HDRI

Hello Mike, I'm not sure what you are doing with […]

Texture/finish lost in render.

Hello Mike, I'm sorry for the late reply. I coul[…]

Hello! We have just released a new version of the[…]