User avatar
By hyltom
#274732
Finally i' m back home, after a long wait in a big traffic jam. As i wanted to be sure the scene i sent you Mihai were buggy and got a lot of back dots, I opened it and launch the render from my home computer...but nothing, no black dots at all with this computer. ??? I'm lost. No idea what 's going on. I think the best solution is to reinstall maxwell in my office computer and see if i still get those dots. I will do this on Monday as i' m not in office for 3 days.
User avatar
By Fernando Tella
#274754
If that makes you feel better, I get the black dots too with your scene.

Turning of multilight changes things somehow but doesn't fix it.
User avatar
By Fernando Tella
#274762
Wow! Surprisingly I got it to render ok after updating umbrella material preview with RS1 but cannot reproduce it after reloading the scene. Quite strange. :?
By JDHill
#274766
Tried your scene here with no apparent problems...I'm running Vista x86 on a Q6700.
User avatar
By jvanmetre
#274772
I've got a scene created in 1.6.8. that rendered fine, but with 1.7 I'm getting lots of black dots.

I'd be happy to share it.

jvm
User avatar
By jvanmetre
#275163
I've been away for a few days -- has the black dot issue been addressed with the recent update?

Thanks

jvm
User avatar
By tom
#277869
This should be fixed, could you please confirm?
User avatar
By hyltom
#277993
Sorry Tom but i can't test this scene anymore with the same computer. My company bought me a new one which render this scene just fine.
But i still get some black dots when I use the Simball scene to render some SSS material with 1.7.1

Image
Image
User avatar
By tom
#278068
Thanks for the scene and material. I confirm this problem persists. We've fixed it with the previoulsy submitted scene but it seems quite random and rarely appearing.
By wagurto
#288955
Is the problem with the black dots already fixed? I using a vertical blinds materials with sss in my scene and there ara black dots everywhere.
Please help!
Sketchup 2019.2

Same issue here, immediate bugsplat on export of a[…]

Moving license to a new computer?

I have the same problem. I've never had trouble ac[…]

Diamond DA42

That fuselage looks nicely resolved, well done to […]

Plugin Request Thread

What with the huge increase in AI, making our dear[…]