User avatar
By hyltom
#274190
I'm trying to render a product that use some SSS materials for some part but instead of having a nice render like yours guys, i get thousand of black dot everywhere on my picture. I spend all the afternoon to try to avoid them and the only solution i found was to light my product with an HDR. Before that i was using some mxi emitter (6 of them) but i always get those black dot. With mxi emitter, black dot disappear only if i use one emitter. All the parts that use SSS are some volume.
Any idea what 's going on?
By alexxx_95
#274191
Hyltom,

I had this kind of problem using a SSS material with bitmap weightmapped.( to do Screenprinting on buttons)

Have you any map weigthmapped for your material?
User avatar
By hyltom
#274202
This is very strange...i'm testing the same scene at home and everything is working as it should be with mxi emitter.
User avatar
By Carl007
#274229
I like the first one very much! It is so harsh and has got nice contrast, alomst as if someone has sprincled it with inc.
User avatar
By Asmithey
#274232
I am getting black dots as well. I was making a light fixture. If I use quality glass I get the black dots. If I use AGS they go away. This only happens with 1.7.
User avatar
By Asmithey
#274233
Actually i just read a post on the Form-Z section of the forum. It has been stated that it is a problem with sky dome and sun enabled. Which I also had enabled in my rendering. So, maybe this is the case.
User avatar
By hyltom
#274241
In my case, it was working with skydome, HDR, physical sky but not with only mxi emitter. And same scene is working at home (Windows Vista) but not in office (Windows XP).
User avatar
By Hervé
#274254
Rules for Modeling (U for Union, X for Intersection)

BSDF (any) U BSDF (any) = VALID
BSDF (opaque) U SSS = VALID
BSDF (refractive) U SSS where BDSF encloses = VALID
BSDF (refractive) U SSS where SSS encloses = INVALID
SSS U SSS = INVALID
BSDF (opaque) X BSDF (any) = VALID
BSDF (refractive) X BSDF (refractive) = INVALID
SSS X BSDF (opaque) = VALID
SSS X BSDF (refractive) = INVALID
SSS X SSS = INVALID

also try to make each SSS volume with a unique material
(the way to get a multi material works with some weight map.)

hope this help. :wink:
User avatar
By hyltom
#274332
At home this weekend, i have made a lot of experimentation on my scene (changing material parameter, turn on/off multilight, used mxi emitter, HDR...) and all the render was looking good (no black dots).

Back to office this morning, i use the exactly same file to render the scene and i always get black dots whatever the setting i use (excepted lighting with HDR, skydome or physical sky). I even tried Herve's proposal of using a unique SSS material for each volume. But it's definitively not working.

So my conclusion (base on my personal experience) is that this problem is computer dependent. Maxwell 1.7 love my Intel Q6600 but hate my AMD Athlon 64 X2 :D .
User avatar
By Asmithey
#274337
I am getting black dots on my renderings if I use sss or not. If use non AGS glass, I get dots. I get them through the Form-Z plug-in and through maxwell Studio directly. I will post an example. Very simple scene.
User avatar
By trofaster
#274342
hyltom wrote:So my conclusion (base on my personal experience) is that this problem is computer dependent. Maxwell 1.7 love my Intel Q6600 but hate my AMD Athlon 64 X2 :D .
I get spots with both my AMD 64 X2 & my Q6600...maybe maxwell just hates me?
User avatar
By hyltom
#274439
You guys (NL & beta team) are starting to make me upset...why no one dare to answer this topic? We have no idea what's going on? is there really a bug or is there something we are doing wrong (wrong geometry, wrong setting, wrong combination...)? A little bit of communication could help, please!

EDIT:
Just want to show you my fantastic black dots.
Image.
I use the Chalcedony (Blue) SSS material lighting by 6 mxi emitter with multilight enable.

Image
Same scene, with the same material but lighting with just 1 mxi emitter and with multilight enable. The black dots have disappear but the material looks wrong. If i put more than one mxi emitter, the black dot appear.

Image
Same scene again, with the same material but this time lighting with 6 "basic" emitter (no mxi) with multilight enable. All looks as it should be.

I'm make some more test.
MaxRen 5 Not Working.

I purchased Maxwell Render 5 for Rhino 6 2 weeks a[…]

Hello Sean I agree with Fernando. We've been us[…]

Maxwell for Maya on OSX

I keep getting promotional emails with special pri[…]

is Maxwell Render abandoned?

Hi Nasok! I'll give it a go, where do you put the[…]