By Nuno Faria
#227750
here are some screenshots...

Image

Image

are you aware of this issue?

Best regards,
Nuno
User avatar
By jo
#227966
I confirm this, but I read somewhere form a NL guys that this can not be fixed at the moment.
Can somebogy tell me, :oops: , how to escape (or turn off) from preview mode and go back to wireframe/shade mode in Studio?

Ciao, Gio
By Nuno Faria
#227979
jo wrote:... how to escape (or turn off) from preview mode and go back to wireframe/shade mode in Studio?
Ciao, Gio
just click once, on any area in the viewport.
User avatar
By jo
#227982
Nuno Faria wrote:
jo wrote:... how to escape (or turn off) from preview mode and go back to wireframe/shade mode in Studio?
Ciao, Gio
just click once, on any area in the viewport.
It is not working.
I had to quit Studio, because it was continuing to render.
I also verified on task manager.
Let me try again.

Thank you, Gio
hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]