By arashi
#282013
The problem occurs for all projects.

But I think I have solved the problem- or at least partially: My username contains special charachters; a nordic oe that mxcl doesnt recognize, so setting the path to a folder on the harddrive solves this problem. (This should btw be fixed since maxwell probably have many nordic users)...

Still AC just generate a mxs and a log file and dont automatically start mxcl, so I still have to start mxcl seperately and open the mxs.
User avatar
By Daniel Hruby
#282053
I have no special characters in my user name yet I have also had problems with the latest version of the plug in and it had to do with where I was outputting the image. If I saved it directly into my documents folder, MXCL would launch and start the render. But, if I tried to save the image to another drive, the AC 3d window would launch but no MXCL.

Try pointing both paths to the same folder just in your local documents folder.

Perhaps this is something you have already tried. :roll:

Hope this is OK with the Next Limit folks.........[…]

procedural texture on cloner object

We don't have that kind of extension at the moment[…]

studio on linux

Thank you! Got it running now. I am on Debian Stre[…]

I would like to create a render that shows a backg[…]