User avatar
By m-Que
#356576
Hello,

There's a VERY annoying problem when creating materials using 'Wizard'. The thing is - once you create a material (with textures) in 'Wizard', it's textures will not be displayed in Viewport (after you apply it to an object). And the only solution so far is to Save and Reboot Maxwell and Scene.

Just to make it clear - here's how you quickly recreate the issue:
1. Open Studio
2. Import geometry (a 'Cube', for example)
3. In Viewport, switch to 'Textured decal' mode
4. Using 'Wizzard', create a new material w. textures (Wizzard > 'Textured', for example)
5. Apply newly created material to geometry (Cube)

As you can see, there're no materials' textures on a Cube (it will basically stay the same).
Also notice - in material settings, when you click on 'Set texture displayed in viewports', nothing happens (the texture list is not being displayed).

After Save & Reboot of Maxwell, the scene is being opened and displayed properly in Viewport.
Also, 'Set texture displayed in viewports' , is now working as it should be.

Can anyone please confirm this issue?
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]