User avatar
By tom
#330161
OK, I checked the scene and confirm this problem with Blow up render. The Full frame works as expected so, can you confirm this?
User avatar
By RobMitchell
#330166
tom wrote:OK, I checked the scene and confirm this problem with Blow up render. The Full frame works as expected so, can you confirm this?
Ah yes, it comes out white when set to Full. Using the Region setting also gave me a white alpha. So it looks like a Blow Up problem?
User avatar
By tom
#330175
Yes, and not only limited to alpha channel now I see. Moving to bugs section. Thank you!

Btw, I roughly guess it was blow up render for the others, otherwise feel free to send other cases.
User avatar
By RobMitchell
#339158
Just posting to see if there are any updates on this issue. I've found that the alpha isn't exactly coming out grey or dim, it's that it's transparent during the render. I set an object mask to a bright yellow and it came out semi-transparent as well and even my renders are when I use the Blow Up render option.

Any news on a fix?
User avatar
By RobMitchell
#339286
tom wrote:
RobMitchell wrote:(PS. Weird timing on my post and the actual patch release, too.)
Proven telepathy :mrgreen:
Haha. :D I didn't really want my powers to be revealed this way, but... seeing as they have, I think you should give me that free node you've been thinking about giving out. ;)

Tested this issue, and it's working perfectly now. Thanks!
User avatar
By tom
#339296
RobMitchell wrote:I think you should give me that free node you've been thinking about giving out.
The service is not available at the moment, please try again later. :mrgreen:

Great, that is good news. Currently I cannot figu[…]

hardware question :)

I can easily create an usable render in 15/20 mi[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]