User avatar
By mojo
#254693
hallo,

hers is my problem:

i created an easy test-symbol in formz consisting of three cubes.

then i multicopied this instance several times. when rendering the scene with maxwell (the instance box is checked) maxwell renders only one of the 3 cubes.

why :roll: ?
User avatar
By mojo
#255010
anyone out there who understand my question ?
User avatar
By juan
#255054
Hi Mojo,
mojo wrote: i created an easy test-symbol in formz consisting of three cubes.
then i multicopied this instance several times. when rendering the scene with maxwell (the instance box is checked) maxwell renders only one of the 3 cubes.
There is a limitation in the plugin that does not allow to render nested symbols (groups of symbols or symbols inside symbols). We will try to get rid of this limitation in future updates, right now Maxwell only supports one-mesh instances, not mesh groups.

Regards,

Juan
User avatar
By mojo
#256801
hi juan!

thank you for the patch 1.6.1

Instances with more than 1 object are rendering now. BUT...in the geometry the meshes and triangles etc. are increasing now like i would make copies of non-instance-objects... :roll:
User avatar
By mojo
#256934
ok...my fault...

i did not check the "export symbols as instances" button.. so my instances rendered well, but with normal geometry-increasement.

when cheking this button, the same like in 1.6 happens. only one object of the multi-objects-instance is visible in maxwell...

merry christmas,
mojo
Bubbles in glass

Anyone know how to achieve bubbles in glass, ice […]

Denoiser crashes rendering

This is my 1st attempt at using Denoiser. When I […]

ilgioma on Gumroad

Hi everybody, I would like to let you know that fr[…]

MXM - Anodized Aluminium

Those look great! Good job! Thanks Tim :D L[…]