User avatar
By mgroeteke
#238080
hi jason,

this sounds unusual, the FZ output is normally not making crash maxwell, at least in my experience.

not sure if i understood completely your problem, but here a few points to check: are you sure using the correct plugin - maxwell combination, both as their latest releases?

also, maybe try to isolate the problem, for example, stripping down the surface styles in FZ or removing parts of the geometry. also, check with object doctor, if there is no bad geometry in FZ.

are you maybe using a certain backdrop? if yes, try with physical sky. also maybe try to remove all cameras but one in FZ and make sure it is a 'normal' perspective.

if you are on a mac (don't know for windows), make sure to set properly the both output paths (MXS and MXI) before exporting, as here sometimes odd characters are set as default.

hope this helps, let me know...

markus
#238195
VALKAMA wrote:Everytime i try to import updated info from FormZ no matter how small the file is, Maxwell always crashes. Every time I export to Maxwell I have to re-setup the scene.

Does this happen to anyone else?

Thanks

jason
jason, please can you try something? in studio, before importing, disable the 'smoothing' option for opengl, and see if it is still crashing when importing... let me know.

thank you

markus
User avatar
By VALKAMA
#238272
Hello Markus. Sorry for the long delay in responding. I tried your suggestion of turning off smooth shading and that still does not help. It seems even if i am trying to bring in a simple cube, maxwell crashes.

I will investigate furture tommorow you suggestions and let you know the result.

Thank you for your time

jason
User avatar
By mgroeteke
#238273
VALKAMA wrote:Hello Markus. Sorry for the long delay in responding. I tried your suggestion of turning off smooth shading and that still does not help. It seems even if i am trying to bring in a simple cube, maxwell crashes.

I will investigate furture tommorow you suggestions and let you know the result.

Thank you for your time

jason
hi jason, it is not 'smooth shading' in the viewport shading settings, but the smoothing checkbox in the menu maxwell/ preferences in the opengl settings! please, if you have time - can you check this again? mybe it will help to debug this issue...

markus
Bubbles in glass

I do not find "Priority " in the Maxwell[…]

Can anyone confirm maxwell 3.1/3.2 will run ok on […]

Denoiser crashes rendering

This is my 1st attempt at using Denoiser. When I […]

ilgioma on Gumroad

Hi everybody, I would like to let you know that fr[…]