Everything related to the integration for Rhinoceros.
#399299
Here's what I get when trying to install the latest update.

Tried a couple of times, using "run" from download and also saving to downloads and running from there, same result. I asked the installer to remove the previous version of MW V5 and do a new install of the latest.

Using Windows 10.

Image
Last edited by j_van_metre on Thu Feb 06, 2020 9:29 pm, edited 2 times in total.
#399306
Hello J,

Maybe you have not heard about the changes in the license files location.
If you already had your licenses activated on your computer, please check this post for an easy fix: viewtopic.php?f=1&t=45592

Let us know if you find any problem.

Best,
Fernando
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]