Everything related to the integration for Rhinoceros.
Adding an HDR image to a scene doesn't seem to be working as would be expected.

This is only with a Maxwell Environment, if I use a Rhino environment I don't see this issue.

A) Image selected [ Tried this accessing both Dropbox image and on local desktop, no difference]

B) Renders for 13 seconds in Fire

C) HDR Preview still not showing


D) When selecting OK, Viewport goes black, still no HDR image in preview, and need to go back and select an HDR image and repeat steps.

Last edited by j_van_metre on Thu Feb 06, 2020 6:43 pm, edited 1 time in total.
Hello J,

The problem is not actually with the HDR but with changing parameters in the floating panels. We have just uploaded a new version of the plugin ( where this issue should be fixed.
If you don't feel like installing the new version yet, a workaround would be opening the environment panel (right-click on the panel tabs and activate environment panel) and setting the HDR from there.

hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]