Everything related to the integration for Solidworks.
By Pomrose
#395068
I try to save as .mxs file so i can import to Studio and continue.

It keeps asking to activate lic. Which I do however it never peforms teh export...

help please.
By Pomrose
#395069
Hi JD,

Just to give some more info.

Windows 10 - 64

I recently updated to SW 2017,

I reinstalled Render 4.1.1.1 and Maxwell for SW 4.1.71

Studio and Render are fine and seem to be registered as when i check the licensee type it shows everything as correct.

When in Solidworks I save the assembly as a .mxs then open in studio.

However when i try and export or save scene as .mxs it launches the lic activator which seems to work.

When the activator window closes the bottom left side where I usually see it processing my files as it creates mxs i get and error.
By JDHill
#395073
I can tell you that the plugin requests a "maxwell_solidworks" license, and will refuse to export .mxs files if this cannot be checked out (an additional "maxwell_bundle" license type is also checked/accepted). If this fails, you will find information about the failure printed in the log viewer (Tools > Maxwell > Log Viewer) after the License Activator closes.

My guess would be that you will find a "No license for product" message in the error report, possibly indicating that you have a Studio license installed (since Studio is working), but not a plugin one. However, I am not an authority on licensing, so if this does not help get you going, please copy the error report from the Log Viewer, and contact support (via https://portal.nextlimit.com) with it, to see what they say.
Let's talk about Maxwell 5.2

well to put things short I believe (after 15 year[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]

hardware question :)

That’s a point to resolve fast. Other rend[…]

New podcast - CG Talks

Hey guys! We have just finished the second season[…]