Everything related to the integration for SketchUp.
By JDHill
#395597
When an entity in SketchUp uses the SketchUp "Default" material, it is exported to Maxwell with no material; geometry in Maxwell which has no material will use the material specified in Scene Manager > Output > Materials > Default.

The Matte material option (I assume you are referring to Scene Manager > Materials > Globals > Matte) operates as described here; and indeed, it appears you have enabled this on some materials, and it is causing your background (appears to be a gradient HDRI) to show, instead of the objects to which those materials are assigned.
By JDHill
#395599
When I looked, the last image was this one:

Image

In the current last image, it appears that Matte is still enabled on the chair back material:

Image
By JDHill
#395601
It just looks like I'm seeing the background through the chair backs. Squashing the levels, I can detect the same banding there (you may want to check the Interpolate option in Scene Manager > Environment > Image Based, though this is enabled by default, so it may just indicate use of a low-quality HDRI) , as in the environment outside the windows.
By Mike Amos 20170711101533
#395603
I have altered the material and tried again seems ok. Still a frustrating sequence of trial and error but one day I too will be able to wash behind my ears. Or will I ???
By JDHill
#395608
There are many ways, the simplest being to use the Automatic material character with a lower Roughness value (say somewhere in the 5-15% range); you could also try one of the Opaque, Plastic or Lacquer characters.
By JDHill
#395612
The lacquer character, especially, is quite subdued, so I would take that as possible indication that something is not set up realistically (scene scale, emitter power, camera exposure, use of over-bright colors, etc).
By Mike Amos 20170711101533
#395628
I have an HDRI but no show in the render, glass is grouped and treated as per instructions (Thanks JD). I have used an EV setting for F stop and shutter speed and film is Agfacolour Futura 400.
You do not have the required permissions to view the files attached to this post.
By JDHill
#395640
I cannot really speculate without more details. I can only recommend simplifying things to look and find where the problem is, or uploading a minimal .skp file to your onedrive, which demonstrates the issue, so I can take a look and tell you what is happening.
Plugin for modo 14?

Unfortunately the Modo development and plugins hav[…]

Hi, I submitted a support request for this, but t[…]

Maxwell Render 5 crach

Maybe computer saw your target SL and just gave up[…]

Indeed it is great to see the Maxwell Team motivat[…]