Everything related to the integration for Rhinoceros.
#399611
Hey,

Making changes to the render porperties such as SL or output channels does not seem to have any effect. E.g. if I check MaterialId under "Output" and render I still only get main channel and when I go back to render properties the box is unchecked. Same goes for all options.
Has anyone else experienced this?
Workaround is to make changes directly in Maxwell once the render has started.

/Björn
#399691
Hello Björn,

Are you maybe setting those options from the Document Properties window? I would try to set them in the Renderer panel instead. I'm not sure right now but, if I'm not wrong, there were some issues storing the settings from the floating windows.
Also, as a general rule, I would try to keep Rhino up to date, as they also fix tings in the SDK that could be affecting the plugin behavior.

Does this method work better?

Best,
Fernando

Hello Achim, We won't officially support it until[…]

Hello! We have just released a new version of the[…]

Let's talk about Maxwell 5.2

I have to say, as I've mentioned before, getting 1[…]

New podcast - CG Talks

Hi guys! We've just finished the first season of […]