#388130
thanks
i played with th settings and i got the same results :
transmittance 1 0 0 or 0 1 0 or 0 0 1
Nd =1
Attenuation : 1m
roughness :0
Or :
transmittance 254 255 255 or 255 254 255 or 255 255 254
Nd =1
Attenuation : 999m
roughness :0
nested priority : 0
and for other materials (opaque ; metal ; transparent ..... ) : priority : 1
https://www.youtube.com/watch?v=2KNVUqWO3Bo

i tried boolean with a mesh but some triagles were visible
#388806
thanks :D
I made some test and change material settings
the object with lowest nested dielectric priority :
Hidden from GI
the material settings :
ND = 1
Attenuation = 999 m
Transmittance : any color
Reflectance 0 : RGB = 0,0,0
Reflectance 90 : any color
Roughness = 100
the material give the same result as material with opacity / mask = 0 or matte material

Hidden from GI
the material settings :
ND = 1
Attenuation = 999 m
Transmittance : any color
Reflectance 0 : any color
Reflectance 90 : any color
Roughness = 0
The boolean worked fine

Not Hidden from GI
the material settings :
ND = 1
Attenuation = 999 m
Transmittance : any color
Reflectance 0 : any color
Reflectance 90 : any color
Roughness = 0
The boolean worked fine

Not Hidden from GI
the material settings :
ND = 1
Attenuation = 999 m
Transmittance : any color
Reflectance 0 : RGB = 0,0,0
Reflectance 90 : any color
Roughness = 100
The boolean worked fine

Hidden or Not Hidden from GI
the material settings :
ND = 1
Attenuation = 1 m
Transmittance : R or G or B = 254.9 and the two other values : 255
Reflectance 0 : any color
Reflectance 90 : any color
Roughness = 0
The boolean worked fine

if the object with lowest nested dielectrics was hidden from Gi ; is better to avoid its shadow ; but the intersection between the two objects don't receive lights from emitters or shadows from other objects ; and always black when the scene iluminated with emitters only

On support they tell me that the case was created […]

Part of this is my fault, I know. I accidentally […]

Hey J, Yes, the assistants have not been added ye[…]

Texture/finish lost in render.

Nothing?