Everything related to the integration for FormZ.
By Petero
I have 2 PC's under Win 7. I cannot get the Network rendering to work.

Monitor from one Machine sees the Node in the other(and it's "own node".

In the past I had this working, but I moved the PC's and changed some settings- don't ask which...


Both have internet
Some of file sharing works fine, other not
All versions of Maxwell 3 are latest and the same
FZ v8 lastest
64 bit machines
Residential network
Monitor sees the Node and Node even shows 'New Job Order Received" , but NO Progress in rendering on the Node while the Node on the Monitor machine chugs along and advances SL. The Node machine nevergets beyond "New Job Order Received".
In the Monitor it says the distant Node is"Rendering" under status, but never shows progress or an SL at all.
Tried a very simple model and nada..
IP's are automatic,bu t I am having trouble making them fixed (I had been able before) in IPV4. Once I configure, and click "OK" it opens a network problems window and resets my IPV4 to "automatic". It may be when I try to put in DNS ..I am not sure how to to that. Are th eDNS values the same on both machines?
I have IPV6 active but am not sure I should touch that configuration.

I am dying here. Under deadline and cannot debug this network.

Both machines are cabled by ethernet into a router that my ISP gave me,and this has worked in the past.

Now I get the Node to start rendering and shows progress in Monitor but fails with this Error: "QWidget: Cannot create a QWidget when no GUI is being used"

Please Help!! ANd yes I went through all the networking tips.

User avatar
By Mihai
You should really check what the Manager is saying, the Monitor info is not that useful. For both nodes, and the Monitor, try to specify that they should connect to a specific Manager (found in node prefs), and enter the name of the computer that's running the Manager, or its IP (the internal one, that starts with 192.168...) maybe that helps. I suppose you already tested with all firewalls off in both computers?
By Petero
ok I did those things re the IP and watching Manager not Monitor: here's what I get:

You do not have the required permissions to view the files attached to this post.
By Petero
You do not have the required permissions to view the files attached to this post.
By Petero
I tried to creat a Pack and Go to put on the other machine to calculate anotherimage separately.the Pack and GO MXS file opens, and Studio asks for my RLM licence which I give by connecting to the other computer xwhere the licence is, and it starts working but then crashed with a"v120 "error message...

Why isn't this easier to get working? I have lost thousands of dollars(euros) worth of my time with this horrible networking situation. I am nearly through with this program, and am glad I didn't update to v4...

I send the error messages, and I don't get much useful information in return, just a couple of possibilities...
User avatar
By Mihai
Did you see my reply to you in your other thread in the Network forum? One path is O'brien, the other OBrien. Maybe one system doesn't like apostrophes.

In any case, if you're pressed for time and you only have two computers, just start rendering on each manually, without going through Maxwell Network. Then use the Merge MXI feature in Maxwell to merge your two MXI files. From Maxwell (not Maxwell Studio), File>Merge MXI files.
TypeError in pymaxwell 5

Thanks for reply!

isnt that the perfect example where you would use […]

SKP and Maxwell PC MAchine

Hello Marc, Thanks for the suggestion. I totally […]