Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
User avatar
By Steve Jepson
#395654
Is your card configured to run maxwell only with gpu? I think mine is
User avatar
By Steve Jepson
#395660
That was it. Start the test-stop the test as soon as you see it working - switch to GPU and start again.

If it makes any difference I don't know, but to get Render open I was in Studio, clicked Render - Stopped it, closed down Studio, went to Tools, Run Benchmark, Stop- change setting to GPU and Normal priority - click Render again and wait 5 min. Done. :) And I have lots of background things running too, and zooming in and out to see how its going...This is with version 4 demo.

I'd be delighted to see an update come Siggraph ti[…]

4k screens

Hello, It is already solved. You will have it in […]

Hello! We have just released a new version of the[…]

Ok, now I understand. Thanks for the explanation. […]