Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By redsight
i'm on osx el capitan and i can't use asset reference in studio v4
both *.obj and *.dae files are grey
have got no such problem in v3
By redsight
No, I mean any local files.
I'm trying to import zbrush obj as extension object "AssetReference"
and I can't choose any file in the file dialog
maybe it's my machine's issue?
User avatar
By alberto.manchenos
The problem is related with the filter defined in AssetReference file dialog. This will be fixed in next release.

Meanwhile, as a workaround, try to paste this file (and overwrite) in extensions folder in Maxwell Studio. It will allow to pick any file.
By redsight
I've downloaded .12 version and made fresh install on Sierra
it's still impossible to select any geometry (( without replacing original .xui file
after replacement it was possible to import date and obj. then I've tried *.blend and it crashed... and crashes every time since then (
User avatar
By alberto.manchenos
Hello redsight,

Please let me understand... I will check this issue again.

In version .12.

- Without replacing xui file: No possible to load any asset reference file
- After replacing xui file. It is possible to load .dae and .obj files but not .blend files.

Is this correct?
By redsight
hello, Alberto!
yep, that's almost right...
without xui it's impossible to select any file..
after replacement:
it was possible to load obj and dae files, until I tried to load blend file. from that moment it crashes with every type of file
thank you
best wishes
User avatar
By alberto.manchenos
Well, I´m afraid we forgot to include the modified xui to the last released versions, so it is still necessary to do the replacement manually.

Related with the problem with .blend files, I have been able to load a .blend file as asset reference in Osx, after xui replacement. I have followed next steps:

Display Context Menu in Attributes Panel -> Create Extension Object -> AssetReference
Select recently created Asset Reference
Click on Output Parameters-> Geometry
Select a .blend file in first control of Asset Reference Section

Have you tried with other .blend files? Maybe we are missing something.

Hi Sam- sorry, I am on a PC.... other than install[…]

Hi, I'm having number of problems using MXS Refer[…]

Same here. I'm on iMac Pro - and it's pretty fine […]

Maxwell for Maya on OSX

+1 Waiting for this one also. Wanna try the textur[…]