Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
User avatar
By Q2
#392579
I purchased two versions of Maxwell Studio, but it does not indicate anywhere in the buying process on the nextlimit portal, that you will not be getting a Mac Version to download, only Win and Linux!

WHAAAAAT?

Anyone having the same issues?

Q3
User avatar
By O_Pablo
#392611
Also I look forward to Studio version for Mac OS (Sierra) or OSX, as well as a response from technical support.
Pawel
User avatar
By digitalukore
#392802
I think there is a problem with the disk image it won't mount. Can anyone else confirm that?
I managed to get it to work by enabling permissions.
User avatar
By mgroeteke
#392840
but i see now: no yosemite support!! was that necessary NL? many professional users like me are still using yosemite because it is considered more stable than el capitan. is there a particular reason to exclude 10.10.x users from using maxwell? hard times for mac users: no GPU support, only latest OS support, demo's scrambled up. this is not a way to get new customers from OSX based studios and worse, you are literally sending away old customers as well.

sorry to be so negative, but this is what a loyal customer, friend and tester has to say. i still hope NL will change direction before it's too late.

cheers

markus
By JDHill
#392841
This is my fault, Markus -- in the build, I did not specifically say that the binaries should support earlier than the el capitan machine on which the code was being built (that is Apple's default way of building); I was able to get the code to build with 10.9, so that is the minimum version we can support, and it will be supported in anything built after 16 Oct.
User avatar
By mgroeteke
#392843
JDHill wrote:This is my fault, Markus -- in the build, I did not specifically say that the binaries should support earlier than the el capitan machine on which the code was being built (that is Apple's default way of building); I was able to get the code to build with 10.9, so that is the minimum version we can support, and it will be supported in anything built after 16 Oct.
that's much better! thanks for fixing it, i was just a bit shocked by this extra hurdle for mac users. :-)

cheers

markus
Bubbles in glass

Hi Márton My apologies for the delay reply[…]

Maxwell licence on new computer

Hi, My boss gave me a new computer. Very nice off[…]

no - to what? no to .. a new version? no to .. a[…]

Rhinoceros 6 support

Hello Nicola, OK, I will add the layer group expor[…]