Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By mattusi
#21602
hey all.

i got a strange problem.
everytime i try to render something in cinema i got this error:
cant initilize maxwell

i have tried a lot, uninstalled cinema reinstalled maxwell ....

no chance

anyoneelse got this problem on mac???

thx
By Mr. Gog
#21603
Same to me.
Are you using Tiger?
By kingpin
#21606
Hi.

From your post, I can guess (but only guess) few possible problems.

1. MAXWELL_ROOT is incorrect.
2. Lisence info is missing.
(This is for Mr. Gog 3. G4 incompatibility issue-> download new G4 binary. )

I need more info. Can you launch console app before hitting "render"? This should give us more info.

Kingpin
By mattusi
#21625
now nothing works

i have deinstalled my cinema then reinstalled it and done the readme file stuff and now cinema tell me at startup:

MAXWELL not probably installed/found, exiting Cinemaxwell registration. .. ¿¿¿???
i have also tried this instalation:
http://www.maxwellrender.com/forum/viewtopic.php?t=1325
no chance...

but when i open a .mxs file the engine works... LOL
so why the engine work but cinema plugin not
By kingpin
#21663
Which version of maxwell are you using?

I think that some had the same problem, but he was using older version, and getting new one fixed this problem.

I am trying to cause that error on my Mac by removing license or setting wrong root, but these did not give me the error...

Kingpin

BTW When you have a problem booting cinema4d, you don't need to reinstall whole app. You just need to delete template.l4d file in prefs folder in cinema4d folder.
By Matthew Schrock
#21683
mattusi,

I am using a demo version of C4D on G5 running OS 10.3.9.

I had the same error message: MAXWELL not probably installed/found, exiting Cinemaxwell registration.

I solved it by moving the maxwell plugin from the C4D plugins folder to the C4d modules folder then doing a search for "template.l4d" (as referenced by kingpin) - found and deleted 2 instances of this file.

Now it seems to be working fine.

Matthew
By Mr. Gog
#21685
I have a 1.8 dual G5.
Mac OS 10.4, Tiger (Maybe it is incompatible with maxwell)

What you think?...

This is what the console says:

"May 4 12:46:04 Fundaci-n crashdump[238]: CINEMA 4D crashed
May 4 12:46:05 Fundaci-n crashdump[238]: crash report written to: /Users/Caedro/Library/Logs/CrashReporter/CINEMA 4D.crash.log"
By mattusi
#21691
Hey Matthew

wow, it works! nice workaround i can start cinema now :))
but it still the same problem i described before "cant initialize maxwell"

and Mr. Gog

i got 2 computers on 1st everything works fine (installed on 10.3 yesterday updatet to 10.4)

today im trying to install the second one, 10.3.7 no chance....

man i sitting here since 6 hours, incredible...
there is only one software i need longer to install.... 3dEqualizer 2DAYS! :)


thx
By kingpin
#21700
I just installed on Tiger and tried, and it worked for me.

Can you launch console app in Applications/Utilities folder before hit render? Console should have reported some info regarding problem before maxwell crashs cinema...

Kingpin
By Mr. Gog
#21703
kingpin:

Please!!! can you describe how you installed step by step!!!
Maybe i'm missing something...

Por Favor!!!
By kingpin
#21711
>> Mr. Gog

Here are what I did.

1. I copied maxwell app to Applications folder.
2. I lunched a terminal (this should point at home directory) and created invisible .MacOSX folder by "mkdir .MacOSX" (I knew there isn't this folder since I have touched Tiger after installation).
3. I opened home directory with finder.
4. Then from finder menu, I chose "move to folder (sorry my OS is in Japanese so I don't know exact words in English)". Then I typed .MacOSX in field (this should open invisible folder .MacOSX).
5. Then I copied "environment.plist" to .MacOSX folder.
6. Next, I opened TextEdit and copied registration info (only 3 lines).
7. I converted this to plain text and saved as "license.txt".(Make sure it does not contain any empty line or unnecessary white space) .
8. Then I copied this to inside maxwell.app package (maxwell.app/Contents/MacOS/).
9. I rebooted Mac.
10. Then, I tested maxwell by double clicking rgb.mxs in maxwell.app(this should launch maxwell and render an image).
11. I launched cinema4d (sorry, it's not fresh copy... I installed cinema on another partition, so the plugin have been installed already.) and entered SNs.
12. Then I created simple scene.
13. Next, I launched console app (for possible error reporting) and rendered the scene.

I think that these are what I did.

BTW can you tell me exactly when cinema crashes? If you get crash after hitting render, then can you launch console before hitting render? Also, can you try removing 3rd party plugins other than maxwell?(there can be incompatibility issue with other plugin, too.)

Kingpin
By kingpin
#21714
>> Mr. Gog
Do you have shave installed? I have heard that Shave will crash cinema on Tiger, so if you have installed, then this could be the cause.

Kingpin
By Mr. Gog
#21737
Thanks. I'll try again. Let you know later.
User avatar
By Kabe
#21868
Hi,

I have had the exact same situation. Adding a "/" to the end of the path has worked for me.

Hope it helps

Kabe
By Mr. Gog
#22126
...Kingpin
Nothings work here...

Where i put the "/"?
Bubbles in glass

Anyone know how to achieve bubbles in glass, ice […]

Denoiser crashes rendering

This is my 1st attempt at using Denoiser. When I […]

ilgioma on Gumroad

Hi everybody, I would like to let you know that fr[…]

MXM - Anodized Aluminium

Those look great! Good job! Thanks Tim :D L[…]