Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By digitaluka
#19440
Can I ask someone to do a test to see if you can render a wine glass shape! I have no problems rendering a drinking glass but whenever I even mention wine glass in-front of maxwell it just don't want to render the damn thing :cry:
By tokiop
#19447
What's the problem? Not rendering or bad rendering? Is it a wine glass with wine in it?

I can test it from here but i'm still discovering M~R so I don't know if I can have better results!
By digitaluka
#19449
O.K for some reason if I create a wine glass shape [no wine for now] maxwell refuses to render it I even created a half a wine glass shape still no render. Also I have tried freezing it and reducing poly count aswell. Really weird? But if I create a normal drinking glass it renders fine. :?:

STEP 1: Create a simple wine glass buy lathing a simple shape then try to render it.

STEP 2: Create a simple drinking glass shape lathe it then render it.

If you could test this please let me know what happens.

Here are the screen shots and render

http://members.westnet.com.au/digitaluk ... /dg+wg.jpg
http://members.westnet.com.au/digitaluk ... ss_nwg.jpg

cheers
By tokiop
#19451
It seems to be ok.. might be a geometry problem (?)

Image
By digitaluka
#19460
Thank you tokiop for testing that for me. would you be prepared to trade with me if I send you my model could you send me your model. Just to test your geometry against mine. That would really help me you are a lifesaver. If you are interested give me an email on digitaluka@westnet.com.au. :lol:
By tokiop
#19488
the email could not be delivered.. therfore:

here's the file

Here's the mail!

"Luka,

verre-scene is the scene, verres is the wine glass and verre2.lwo de normal glass. A simple plane object for the ground is missing in the .zip but it should not be a big problem..

Hope you will find out and send me your files if you want further testing!

Victor"

tor@tokiop.com
By digitaluka
#19490
Thank very much for your help but while I was waiting for your file I decided to model the glass using box method and voila it worked. I think for some reason my lathed glass had a few weird polys in it?
By tokiop
#19505
Thanks for the file...

nothing is rendered here.. :shock: :shock: :shock: (same image as above, but without glass :D)

It is really strange since your model seems very clean, I don't get what's wrong.. and it is quite annoying.. maybe someone have an idea about this issue, it would be nice to know why it isn't rendering in case it is reproduced with another file!

Maybe the M~R team sould have a look at your invisible glass model! :idea:
By digitaluka
#19537
hi again
Yes I have actually double checked it against the new one that I have created and I can't see anything strange. Maybe I will email NL
User avatar
By iker
#19554
....have you checked the normals of the object? (just a thought)
By digitaluka
#19779
Yep I have checked and double checked?
By tokiop
#19804
I also checked normals when Luka send me the file and everything seemed ok, no point or poly to merge, all quads, clean mesh, changed materials.. so the problem comes from the model but I really don't see where is the problem..!

Long time not-anymore user here. Wasn't multiGPU […]

Rhinoceros 6 support

I just installed the new maxwell_rhino_v4.2.6.3_WI[…]

Good day! We have just released a new version of […]

Hi there, after a texture tag has been assigned to[…]