By JDHill
#283557
Yes, please send it to me (to the email in my forum profile). I'll see what's going on.

Thanks,

JD
User avatar
By John Layne
#283558
Beaming its way to you as I type.

Note Currently running SolidWorks 2008 SP5.0 (just been released)
By JDHill
#283583
Thanks Johh, but I'm unable to duplicate this here, using either the MXS you exported, or a new one exported here. Which version of Studio are you using? I would suspect something like that to be related to video card drivers or settings - do you use standard, current drivers? Also, do you run a single or dual monitor? Also, do you have vertex buffers enabled in Studio's Edit > Preferences > OpenGL? If so, does it help to disable them?
User avatar
By John Layne
#283623
JD Hill is a genius!

Un-checking vertex buffers enabled has fixed the issue!

I was running 1 monitor but it did crash with 2 monitors as well.

Maxwell Studio 1.7.1 Win32 (also tried reinstalling to no effect)

PC is a Dell M90 Laptop
Windows XP 32bit SP3.0
Nvidia Quadro FX 3500m
Driver 176.04 (Quadro Performance Driver) 3d settings set to SolidWorks

Will try rechecking vertex buffers and installing below.
1/ Standard driver 178.26 released 15 October 2008
2/ SolidWorks "Certified" driver 162.65
User avatar
By John Layne
#283625
Will try rechecking vertex buffers and installing below.
1/ Standard driver 178.26 released 15 October 2008 (Just installed works fine with vertext buffers checked)
2/ SolidWorks "Certified" driver 162.65 (Since above works reluctant to try this one for now)
hardware question :)

1) Start considering the actual hardware shortage.[…]

New podcast - CG Talks

Hey guys! We have just finished the second season[…]

So I've jumped into Maxwell again after a few year[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]