By medmonds
#367644
With an active project model in Revit 2013 (from the Building Design Suite Premium) I can no longer load the render parameters dialog box or initiate a rendering. The message I get is:
"Cannot open render parameters in the family editor."
I am not in a family editor. I've tried both in my local file and a central file, but get the same message.

Help!
By raduc
#367648
That error appears because internally we use the Revit API to store information in the documents' Project Information element, whenever the API tells us the document doesn't have such an element we can't start a render or set anything that is document specific like render parameters, the only thing that we can do in this case is export an MXS with the geometry.

When we used Revit this situation only seemed to appear when using the family editor (the Project Information button doesn't appear in the Manage tab), is there any other situation where this could happen ?
By medmonds
#367658
Actually, that makes perfect sense. About the same time the Revit plugin was released, I noticed my project information got corrupted in Revit. I fixed it by creating a new project from my office template and transferring project standards. I'll try again today.
I wonder if the plugin corrupted it in the first place...
By raduc
#367659
medmonds wrote:I wonder if the plugin corrupted it in the first place...
It's not something we noticed on our end, but if this happens again can you please tell us how we can reproduce it so we can have a look and see what happens?
By GMcDowellJr
#367678
raduc wrote:
medmonds wrote:I wonder if the plugin corrupted it in the first place...
I had a similar experience the first time I rendered from Revit. Now, until I have confidence it won't happen again, I render form a detached version of the file so as not to hurt the main model.
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]