By GABARIT
#367877
Bonjour,

I just bought the Maxwell for sketchup, I installed it, activated it successfully but when I go to the maxwell fire settings and set the resolution to the max (1920px) it stays to 800x437px.

How I can set the resolutuion to the max?

Thanks in advance
bonne journée

for infos:
windows 7 64bits,
Sketchup pro 816846

I installed before the free version of Maxwell for Sketchup.
#367880
The desired resolution is set in Scene Manager > Camera. This is then resized according to the Max Res. value set in Maxwell Fire > Settings. The purpose of this dual system is to allow rendering at a small resolution in Maxwell Fire, without actually disturbing the resolution set in the camera. So generally, you may set Max Res. to a small value while working with the scene, to minimize the CPU load and make things faster, before then setting it higher to render your final image.
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]