#365762
My licensed version of Maxwell Render for SketchUp (WIN) has stopped working; blank gray dialog boxes when using tools, scene manager and fire. I have uninstalled and re-installed both SketchUp and Maxwell -- still not working. Please help ASAP I'm in the middle of a deadline!!
#366965
Yes. I did uninstall Silverlight 5 and reinstalled (v.5.1.20125.0) but it still does not work. Do I need to be using Silverlight v.4? Any other suggestions as I feel like I've tried everything? I recently cleared all previous commercial license data from the machine (the plugin is now back to demo mode) but it still does not work. It seems crazy but I've had to abandon using Maxwell Render on this machine completely... this has been a nightmare for my work-flow. Someone please help as there must be a solution!
#366967
This is not any problem that is inherent to the plugin, it is something specific to your machine. It is not perfectly clear to me, when you say that you uninstalled Silverlight 5, exactly what you did. So please follow these steps:
  1. Open Windows Control Panel > Programs and Features.
  2. Uninstall any and all versions of Silverlight that you find.
  3. Uninstall any and all versions of Maxwell for SketchUp that you find.
  4. Open C:\Program Files (x86)\Google\Google SketchUp 8\Plugins.
  5. Delete maxwell.rb and the maxwell folder, if they are present.
  6. Reboot the machine.
  7. Download and install a fresh copy of Silverlight 5, from here.
  8. Download and install a fresh copy of the Maxwell for SketchUp plugin*.
Regarding step 8, since you are cross-posting this both here, and here, and because you say that the plugin is "back to demo mode," I am unclear on exactly which plugin you are trying to use. If it is the Standalone version, download a new copy from here. If it is the Render Suite version, log into your account, here, and download the appropriate version from the download area.

Please let me know if this helps. If not, it may be related to some problem with Internet Explorer on your machine, in which case, I would recommend making sure that your OS is properly updated (using Windows Update).
#366995
Thank you for the clear instructions -- for clarity I am using the standalone version. Unfortunately the plugin still does not work following these steps exactly. My version of Windows 7 is current with all updates. The brief history is this. I am a regular Maxwell plugin commercial user, the plugin was working fine (a month ago) then all of a sudden it stopped working and I have not been able to fix it since. Any other suggestions? Your help is greatly appreciated by this desperate small business owner.
#366998
As I indicated above, this is not something that is caused by the plugin itself, so the key will be finding what changed on your machine at the time when the malfunction began occurring. It should be unlikely, but not impossible, that another SketchUp plugin could cause a problem like this, so you might first try temporarily removing all non-standard plugins from SketchUp and checking whether it makes a difference. It may also be that a completely different program, or an update to Windows (though this is unlikely, as I have not observed it here) has modified your Internet Explorer installation (plugin windows in SketchUp are really small browser windows), resulting in this problem, so you might look into using System Restore to return your machine's configuration to a previous state. Sorry that I can't give you a more specific diagnosis, but as I say, this type of issue is entirely outside the plugin's control.

Great, that is good news. Currently I cannot figu[…]

hardware question :)

I can easily create an usable render in 15/20 mi[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]