User avatar
By Brany
#388356
I mean, the version of the plug-in, no the target AE version.

If you are using "maxwell for after effects 3.1.0.2" for opening maxwell 3.2 beta MXI files, it will not work.

If this is your case, tomorrow we will upload a beta version for the AE plug-in so After Effects plug-in and Maxwell Render will be synchronized for beta testing.

Probably the use of two "." in the file […]

Maxwell and Blender

An addon for Blender would be amazing. It would in[…]

Hey Patrik, thanks for the suggestion. 🙌🏼 Creams […]

Hi ki_cz, this is my attempt with another engine,[…]