By kami
#368150
Hi
I'm having the impression that working with the MXI extractor is extremely slow (it takes several seconds if I switch the frame even with just one mxi layer ...)
I imported a simple mxi with just 2 lights (multilight: sun + environement, no masks) in 1080p
Am I the only one with this issue?
Thanks,
Kami
User avatar
By Brany
#368160
MXIs are slow to read at high resolutions compared to another 32bitdepth image formats like EXR. That's a problem when you import sequences in AE.

My advice, if you have to work fast, is using the EXRs with the emitter layers separated instead of the single MXI, so you can import each light sequence separated and compose them, adding the EXR light sequences each other with linear dodge.
By kami
#368169
Thx for the info, Brany.
Is this an option I can select before starting the rendering? Or is it something I can create out of the MXI generated?
Sorry, I forgot to mention that I was talking about a sequence of several hundred MXI
User avatar
By Brany
#368170
You can get the EXRs in both ways.

Before the render setting the "Image output path" field, and "Output Mode" -> Separate
After the render. Open Maxwell and go to "File"-> "MXI batch processing".

You can see a brief description of MXI batch processing here: http://support.nextlimit.com/display/ma ... +and+menus

I hope it helps!

Probably the use of two "." in the file […]

Maxwell and Blender

An addon for Blender would be amazing. It would in[…]

Hey Patrik, thanks for the suggestion. 🙌🏼 Creams […]

Hi ki_cz, this is my attempt with another engine,[…]