User avatar
By Brany
#386326
Known issues:
Nuke crash loading MXI files with scattering (SimuLens) activated. Temporary workaround: mxiReader panel options (mxi Options and Simulens tab) are disabled by default through a new "Enabled" checkbox. That checbox can only be enabled when the MXI comes with no scattering enabled. Otherwise, user can enable the panel, but never enable the Scattering checkbox.

http://www.maxwellrender.com/betas/plugin/14
New podcast - CG Talks

Hey guys! We have just finished the second season[…]

hardware question :)

Same here. I built my workstations based on Intel […]

So I've jumped into Maxwell again after a few year[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]