By Kevron
#376479
Hi,

I have downloaded the latest Nuke beta 3.0.0.2, and it crashes every time I tries to read an MXI-sequence.

OSX 10.9. My Maxwell is 3.0.0.0 - can't update to 3.0.0.2, then it just becomes to unstable in our setup.

Any tips?

Regards,
Tor M
By Kevron
#376494
Just tried 3.0.0.1 and it also crashes when trying to import MXI.

I notice a little difference between 3001 and 3002, and that is with 3002 the mxi comes up like a sequence when you are searching for files to import (read).
And in 3001, MXI files are shown as individual files.

Sequence is checked in import dialog.

The crash happens instantly when selecting a MXI file/sequence.

Regards,
Tor M
User avatar
By Brany
#376496
Kevron wrote:I notice a little difference between 3001 and 3002, and that is with 3002 the mxi comes up like a sequence when you are searching for files to import (read).
And in 3001, MXI files are shown as individual files.

Sequence is checked in import dialog.
That's on the "Release Notes" of the beta version ;)
Kevron wrote:Just tried 3.0.0.1 and it also crashes when trying to import MXI.
I need more info. Can you send me a simple MXI that crashes Nuke? What channels are active?
User avatar
By Brany
#376538
It's weird, it crashed the first time I tried to open it, but since then I can't make it crash.

I'll keep trying, I'll let you know if I find something
User avatar
By Brany
#376562
I still can't make nuke 8 crash with the MXI you sent me. I tried it in OSX, Linux and Windows.

If I understand, it crashes just opening it in an empty nuke 8 project, right?
By Kevron
#376575
I have some MXI files that I would like to write as 16 bit half float exr´s.

I could not import them the regular way, but by dragging the folder into nuke - it seems to go ok.

I change some of the mxi settings (Iso and shutter), and then attach a write node.

Input and output is on a local SSD disk.

But the speed of which nuke writes the files to disk is extremely slow, and its memory consumption is BIG! (25 gb)

https://www.dropbox.com/s/w27affenxkn6g77/NukeMXI.png


Any thoughts on this?

Regards,
Tor M
By Kevron
#376578
I think it has something with setting "channels" to "all". There are quite the number of custom alphas that I would like to pass on to the 16bit exr, but the process is taking forever.

If I export the MXI sequence to a sRGB .mov, everything is rendered in about 20 minutes.

Regards,
Tor M
User avatar
By Brany
#376581
I've found something wrong that can cause that memory overheads. I will try to fix it today and upload a beta version.

Besides, I found another thing in the plug-in that can cause problems with certain channel combinations, but I don't think that it can cause the crashes you are experiencing.

I will post when I upload that new beta.

So I've jumped into Maxwell again after a few year[…]

hardware question :)

looking to buy a new work station. in the past I w[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]

Maxwell for Rhino on Max missing Toolbar

Hi there, I am new to Maxwell for Mac (Rhino) and[…]