User avatar
By stiras
#354358
Hi
I can see there hasn't bin posted much on this forum, so the plugin seems to not have that much trouble. Even more embarrassing for me then :D

I have installed the nuke plugin straight forward and made sure its paths were correct before installing.
I have not done the python script thing, but thats not needed am i right? its just for easier access?

Before trying to load the mxi, I made sure the plugin was loaded.

Image

Then i tried to load/read the mxi file just like i do with exr,jpg,tif and I get this error

Image

If i now try to do anything, like remove the image node, close the program, the whole software will crash.

Image


The MXI was rendered out with the latest version of Maxwell. I have tried render it straight out of 3ds max, and from maxwell studio.
Also tried loading it inn to:

nuke 6.3v1
nukeX 6.3v1

nuke 6.2v1
nukeX 6.2v1

Same problem on all.


Anny ideas?

specs: 3ds max 2012 - Maxwell 2.6.10.0 - Windows 7 64bit

Thanks.

- Mats
User avatar
By Brany
#354363
That error usually is due the plug-in is not updated for the MXI version. What version of the plug-in do you have installed?
User avatar
By stiras
#354364
I downloaded it from the customers download area, and i only got 1 choice and that was the nuke plug-in for 2.6 for windows.
Last edited by stiras on Thu Mar 29, 2012 2:36 pm, edited 2 times in total.
User avatar
By stiras
#354366
Oh!! I did a closer look now after you asked what version. And it seems like the newest version is 2.6.10.1! so i downloaded that now and it all ran like a charm!! thanks for giving me a heads up or i would probably just keep banging my head in the table :)


And great speed on the reply's!! I'm impressed.

Again thanks allot!

-Mats

So I've jumped into Maxwell again after a few year[…]

hardware question :)

looking to buy a new work station. in the past I w[…]

Let's talk about Maxwell 5.2

I stick to Maxwell for now only because the easy t[…]

Maxwell for Rhino on Max missing Toolbar

Hi there, I am new to Maxwell for Mac (Rhino) and[…]