#358404
I know this is a stupid user error mistake, but if you're using studio, send it to network render
and in the box where you tell it the path to save your mxi to, and you accidentally misspell ".mxi", the render hangs at the end and won't automatically merge the files at the end. It's not a bug per se, but since .mxi is the only format it that it will accept, can it not assume that you meant to type ".mxi" no matter what you type?

I think I posted something about this before but saw no change in 2.7. Is there specific reasoning it doesn't assume you meant ".mxi" or was is there a situation I did not consider? Also, I don't know if this belongs in network bugs or studio bugs, so move if it's in the wrong spot.
#358427
Periods are allowed in file names, so if it were guessing at your spelling intent, that would be a slippery situation.

If my file name is "All.colors.mix" how would it know what to do? Did I want it to automatically append .mxi? Did I mean to type "All.colors.mxi"? Too much room for error...
#358525
On top of the pain of having to manually merge files....this issue causes the entire network to hang at merge time, and since the "reset network" button only shuts down the network instead of actually resetting it, you will have to manually restart the render node on every computer in the network. So one tiny naming mistake could REALLY screw up your day
#359602
Sorry to keep beating a dead horse with this issue, but is there any talk about changing the way this works?

At the very least, a warning that pops up if your file doesn't end in a .MXI?


I just setup network renders for 100 files that are going to run over night....if just ONE file has a mistake in that naming convention, the entire night would be a waste because the merging would hang and no other files would render. No matter how careful you are, this is an easy mistake to make. The more I'm working with large amounts of network batch files, the more I think this issue needs to be addressed.

Also, would this be more appropriate in the wish list, if I want to he this feature added/fixed?
#362199
Mihai wrote:For what it's worth I always just drag and drop the image path folder icon over the mxi one thus it copies the path of the image and it automatically appends MXI to it.
Thanks for the tip Mihai, that's plenty enough of a solution for me! I always had copied and pasted the image path into the mxi path, then adjusted the file format, which is what caused this error every once in a while.

Hi Sam- sorry, I am on a PC.... other than install[…]

Hi, I'm having number of problems using MXS Refer[…]

Same here. I'm on iMac Pro - and it's pretty fine […]

Maxwell for Maya on OSX

+1 Waiting for this one also. Wanna try the textur[…]