User avatar
By Rafal SLEK
Fighting today with some network rendering problems and could find any easy solution. Don't know if it is connected with ArchiCAD plugin only
or is it know MR issue so I decide to write here first.
I got such errors on my nodes:
Seems that some textures are not sent to nodes:
- standard ArchiCAD library is loaded,
- addition project library is loaded,
- in Maxwell plugin I've check "Copy textures to export directory" command.
All textures which cause such warnings are visible in folder made during export to MR but are not sent to Node.
I've tried many different location for this folder (copy it to Next Limit folders in Program Files, put it in Dependencies Path command in Additionl Options during export etc.)
but could not find solution. I'm tired :shock: :)
Same thing happens when sending job directly from ArchiCAD 17 plugin v2.7.5 or from Maxwell Render.
User avatar
By Rafal SLEK
Hello Márton,
seems that paths are correct:

This folder was made when I've checked "Copy texture...":

When setting rendering network I've choose this folder for dependencies:

My network is mixed - main computer is Win8 and the nodes are all MacOS. One of used nodes is MBPro got all folders for ArchiCAD and Maxwell mirrored with HP —
— files are the same in Project folder and in Materials Database inside Program files/Next Limit/Maxwell 2.
By Marton Day8
Hello Rafal,

Thanks for the detailed explanation. One thing is still not clear.
Does it actually render correctly (but you get warning messages), or it really can't find the textures?
User avatar
By Rafal SLEK
Marton Day8 wrote: One thing is still not clear.
Does it actually render correctly (but you get warning messages), or it really can't find the textures?
Yes - good question :-). I was also interested — is it false warning or real problem.
Yesterday after stopping render ( before reaching desired SL) merging mxs failed and warning informed that files should be merged manually. Unfortunately I got no screenshot.
Today I've made some more tests and lowered SL, after reaching this merging was successful.
User avatar
By Rafal SLEK
Marton Day8 wrote:If it is only false warning, than it is not a huge problem, but if it really can't use the images, please let me know.
Checking it today and it works. Rendering is computed. I've opened then MXS file and continue render alone in Maxwell Render for checking.
All nodes still got the same warnings.
Thanks for help - as I understand my workflow is OK? There is no some big/small/stupid/funny mistake here?

There is a big problem here. I have used Maxell […]

Even with low number of polygons you don't have to[…]

I had some very strong highlights in some material[…]


Thanks everyone! I didn't want to use volumetrics […]