User avatar
By Rafal SLEK
#368864
There are some common object inside ArchiCAD which use alpha channel (eg. from standard library — People Bitmap, Vehicle bitmap, Tree Bitmap, Picture).
They don't work in Maxwell Render at all.
These objects had their material ("surface" in 17) described in GDL script. There are of course some workarounds to avoid them but would be very nice
simply use them in scene to render because they are easy to set and use.
I start this new topic because after 10h computing I've notice that something is wrong...:-) :
Image
By Marton Day8
#368867
Hello Rafal,

Where do you find those 2D people? In the standard library I can find only 3D people or 2D contours (but these are exported ok).

The problem is usually that reading out the picture from these object is not trivial. I will check this problem again.

Márton
User avatar
By Rafal SLEK
#368868
Hello Marton,
these objects are from standard ArchiCAD library (regardless of the AC version) e.g. People Bitmap 17, Vehicle bitmap 17, Tree Bitmap 17, Picture.
There are plenty other objects which use same GDL code (material connected with texture described with script, inside object).
Please look at this:

Image

As I observe your (incredible) work with ArchiCAD plugin it should be trivial :-)
By Marton Day8
#368885
It is really not so easy unfortunately, but I will try:).

I have made some test today and I was able to move forward a bit but still I can't read out all the params we need:(.

Márton
By Marton Day8
#369109
It seems I won't be able to solve it without change on the ArchiCAD side. I asked them for this change, hopefully they will do it in the future at some point.

Márton
By alemanda
#383900
So, now the only chance is to create a material with that cut out image as texture and apply it to a 0 thick wall (paying attention to the correct proportions of the wall compared to the texture)
Is the problem related to the GLD command "picture?"
Right?
Last edited by alemanda on Fri Nov 14, 2014 2:24 pm, edited 1 time in total.

On support they tell me that the case was created […]

Part of this is my fault, I know. I accidentally […]

Hey J, Yes, the assistants have not been added ye[…]

Texture/finish lost in render.

Nothing?