#359283
Hi there,

After installing the maxwell plugin things started to go wrong inside archicad, looks like after working for 30-45 min archicad starts to consume huge amounts of my system resources (OSX snow leopard on an imac) no matter if im rendering or not, making it imposible to work, and im sure its the maxwell addon because after deleting the maxwell files from archicad's extension folder everything went fine again. Also... no matter with what file im working on, problem happens all the time.

Any ideas?

thanks
#359499
Hello,

Sorry I haven't seen your first post.

Do you use the latest version (2.7.1)? I haven't heard about this issue before, so I have to do some tests to check what happens. Please give me your OSX version.

Have you tried it with different projects? Does it happen if you don't do plugin related things (you don't export to MAxwell, don't use FIRE , etc.)?


Márton
#359532
Hi, no problem ;)

Yes im using 2.7.1 and my osx is 10.6.8.

Also yes, it happens no matter which project i use, even when im inside a file which has only 2d drawings, seems that it affects archicad somehow. It starts consuming resources as time passes, for instance: as i open my project (no matter which one) all works fine, after 15-20 min my cpu usage rises up to 20% with me doing nothing, after 20 more minutes it rises up to 30 % ... and so on and so on making it imposible to work smoothly.

Thanks for the help.
#359715
Sorry it took me long to answer,

Ok, i tried what you asked me, what i did was: close all other programs (forgot photoshop) before leaving the office and opened a archicad project, i didnt touch anything and left it all night opened. The uploaded image shows the state of my computer the morning after...


https://hotfile.com/dl/167100277/9d663b ... 6.png.html

cheers
opening V5 files in v6

just installed latest version for Rhino V6 when I[…]

Daydreamer

I love it!!

I hope someone can help me! This is almost certain[…]

Multiple HDRI's

I can almost feel your jubilation~! Yes, agree, it[…]