I just updated to Sketchup 3.2.5 plugin (with Sketchup 2013) and Maxwell (Maxwell Suite Floating with RLM Server) for OS X.
Now I'm not able to license the plugin.
Whenever I start Sketchup, the Maxwell plugin is active, but the buttons for starting a render, network render, Studio and save mxs are missing.
If I choose 'info' it says 'Maxwell for Sketchup (Standalone), License 'free'.

I already startet the 'License Activator' from the Menu plugins/Maxwell in Sketchup.
I succeed to choose my RLM Server but nothing changes.
I still cannot render and the license info still says 'Maxwell for Sketchup (Standalone), License 'free'.
Restarting Sketchup doesn't help.

If I start the Maxwell Application directly from the finder everything seems to be fine.
It's just a problem from within the Sketchup plugin as it seems.

Any help appreciated,
Ok, thank you.
There seems to be an error.
Strange thing is:
1) The License Activator gave no error message.
2) I just tried again to start Sketchup and now it works.
It's strange, because I didn't change my location or network since my last try and I didn't restart my computer or the server.
So I'm happy it's running again, and it would be nice to find the problem to avoid it in the future.

Thanks again

Licensing failed:
- Product: "maxwell_sketchup"
- License: /Users/umdrehung/Maxwell/maxwell_maxwell_sketchup.lic
- Initializing using path...
- Initialization failed [code: -102, path: No such file or directory], switching to broadcast.
- Requesting "maxwell_sketchup" license...
- Request failed.
- Unable to obtain a valid license:
Request Status: -1 [No error]
Manager Status: No error
License Status: No license for product (-1)
Host ID: b8e8563f7736
License Server : [unknown]
License Host ID: [unknown]
Unfortunately, I can't speculate much on what might actually cause the problem; if I was to guess, just reading that log entry, it looks like the license server was running, and correctly handled the request, but simply believed that it had no valid license. But I can't tell you why that might happen -- writing the log is about the extent of what I can do, since the licensing functionality is a black box to the plugin. Glad to hear it is working for now, anyway.

Very appreciated, thanks.

Change Grass materials

Nope :wink:

On support they tell me that the case was created […]

Part of this is my fault, I know. I accidentally […]