By JDHill
#389422
Functionally, yes, but the installer does not yet know about SU2016.
By fv
#389427
Ok, good news, for installing, is it then just a matter of moving the plugin to the new folder of 2016 ?
By JDHill
#389428
I would recommend waiting until a build specifically supporting it is published. It's not as simple as copying one folder anymore, and I don't want to post instructions here, that will likely cause headaches for support.
By Krases
#390149
Any chance there is an update on how to install for 2016? I tried installing it for 2016, but it doesn't show.
By JDHill
#390150
SU2016 is supported by the 3.2.5 plugin on the early builds page; to provide direction, I'd first need to know if by saying it doesn't show, you mean that the plugin installer doesn't show the option to install for SU2016, or that it does, but after having run the installer, the plugin doesn't show up in SU2016. I would also need to know which operating system you are on.

The most likely causes for the option not appearing in the installer would be, on OSX, that SketchUp is installed in a non-standard location, or that the installer does not have permission to find out whether the SketchUp directory exists; in this case, a manual installation would be necessary, as described in the readme file in the download. On Windows, the option should appear regardless, and you should be prompted to provide the path to SketchUp.

The most likely cause for the plugin not showing up in SketchUp (given an apparently-successful installation) would be that it is disabled in Window > Preferences > Extensions. In theory, it is supposed to be enabled automatically, but there are cases where that doesn't happen.

Another possibility, on Windows, is that you have installed the 32-bit version of SketchUp 2016, which is not supported; on SU2015 and SU2016, we support only the 64-bit version of SketchUp.

One final possibility, on either Windows or OSX, is that SU2016 was installed after the plugin; in this case, it would simply be necessary to run the plugin installer again, so that it can detect the SU2016 installation and install the plugin for SU2016. Note as well, that it can be necessary in some cases to re-run the installer after having allowed SketchUp to update itself to a new SU maintenance release.
By Krases
#390151
I got it figured out, I went to preferences and was able to enable it there. It was automatic in 2015, but didn't do it in 2016. Thats what threw me off when I tried installing it the first time around.
By Maverick
#390157
Where can I find this "early builds" page? I'm having the same problem after an OS reinstall and Google only letting me download and install SU2016.
By archlimit
#390235
I installed Maxwell for SketchUp version 3.2.5. In SketchUp 2016, the Maxwell icons in toolbar appear to be too large. I'm running OSX10 on Macbook retina. Any way to make them smaller. Thanks.
By JDHill
#390236
The only setting I know of that relates to this would be Preferences > Workspace > Use large tool buttons. But, that is a global setting, not specific to the Maxwell plugin (and there is no setting pertaining specifically to this in the plugin).
By JDHill
#390248
It would appear to be something in SU2016 then, since the same plugin files are installed for both of those versions. Maybe try running the plugin's installer .app again, using it to uninstall the plugin for SU2016, then start SU2016 and shut it down, then install the plugin again. The theory here would be that SketchUp has stored a copy of the toolbar bitmaps somewhere (for example in its .plist file), which has been corrupted, and that by going through this routine, you would make it "forget" the plugin, before then reinstalling it. As far as the plugin is concerned, the toobar images are just some .png files installed at /Users/<user>/Library/Application Support/SketchUp 2016/SketchUp/Plugins/maxwell/img, the paths to which are given to SketchUp in the Ruby script that registers the toolbar buttons, when the plugin is loaded into SketchUp.
Texture/finish lost in render.

Nothing?

I answered this question myself in Rhino 6 documen[…]

New developments for Maxwell 5.1

- First one the random color don't work with hdr[…]

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]