#391793
This set up requires the.net framework version 2.0.Please install .net framework. It takes me to a download site but none of the offerings are 2.0

I just purchased an imac running bootcamp i assume the framework I have surpass 2.0

Have any ideas what I need to do.

I want to evaluate the software again and see if i want to purchase again.

Hey ya! It does look like glass .. or acrylic if y[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]

Hi, You can create it in the MXED and then use th[…]