Regarding any black artifacts, it's not possible to comment much without seeing images and/or probably the scene. I seem to recall there may be a problem like this related to the use of color multilight, so perhaps check if that is a factor. On things being out of focus, think of it like an actual photo -- if someone gave you an out-of-focus photograph, you could change the contrast, or the saturation, but you could not bring it into focus (beyond whatever a sharpening filter could do). It's the same with Maxwell; with multilight, you can change the contribution of individual emitters after the image is rendered, but you can't change the focus of the camera.
Half way thru my render on my laptop the computer shuts down. Are there some settings I should change on my computer or is it because my battery is not charging? Otherwise my laptop never shuts down unless I shut it down. After i reboot I get the option to restart in safe mode. Thanks
My first guess would be that it is overheating, and second that you have some bad memory, or a marginal hard drive. You're not often likely to run any program as capable of taxing your overall system as a renderer in general, and Maxwell, in particular. If you set threads=0, Maxwell will use all available CPU threads, and depending on the size of your scene, and/or if you use multilight, Maxwell may use a great deal of your system memory, and write large MXI files; as such, it is not uncommon for it to uncover issues such as overheating problems, bad memory, or a failing hard drive.
In Rhino, you set the number of threads in Scene Manager > Output > Engine > Threads; in Studio, click Render Options in the Scene Tree, and set Scene > CPU Threads in the Attributes Panel. You can use Task Manager to find how many threads you have to work with; on CPUs without hyperthreading, you have one thread per physical CPU core, while on those with hyperthreading, you have two. If you are overheating with threads set to 0 (i.e. auto-detect, or "Automatic" as Studio shows, when you set the value to 0), you might try setting the value to something like 2 fewer than the total number of threads available, to begin with.

Be aware though that by doing this, you will slow down the render time, proportional to the decrease in threads Maxwell is allowed to use; a better option, provided you do not find by searching that your model of laptop has general overheating issues, would be to fix the issue -- it could be that over time, dust has built up, and the heat sink is no longer cooling the CPU as it should. On the other hand, it could also be that the manufacturer did not foresee people stressing the machine to this degree, so as I suggest, you may want to begin by searching the web to see if other people report similar issues.

In checking this out, remember to keep in mind that it may not actually be an overheating issue at all, and could instead be something like a problem with the memory or a hard drive. Either way, what we can know with certainty is that it is something with the hardware, because it is not possible for software (drivers not included) to shut down the machine, except by asking the OS, but that is not what is happening here, because Maxwell doesn't ever do that.
Maxwell Render training

np. tutaj: https://www.youtube.com/watch?v=Xo0Q8l[…]

Maybe start a fresh file and create some new AGS g[…]

ilgioma - Gallery

Sexy!! as always! Great job!!

Maxwell missing 3d viewports

I think the key may be not working, but there are […]