User avatar
By dk2079
#388406
looks like the parameters for textures in grass slots are not changing anything.

pleas try simple repeat / offset / rotate. I can't get it to work. It always renders default, in FIRE and Maxwell
By JDHill
#388408
I'm not sure how they are supposed to work, but as far as I know, the plugin is passing the parameters correctly, as you should be able to confirm if you open an exported MXS in Studio. Adding Maxwell Grass from scratch to a plane in Studio, and then putting a checker bitmap into the Density Map, I see that rotation/offset/etc appear to have no effect in Studio, either, leading me to believe that this is not a plugin-related issue.
User avatar
By dk2079
#388411
in deed.
have not looked in studio. but it is the same there. looks like an engine thing then. have these controls never had any effect? I believe they worked at some point earlier.


btw. the new grass Y is not exposed in the PlugIn yet or?
and I was also wondering if there colud be a function to preview the grass like studio?
By JDHill
#388430
As I say, I am not sure (whether the texture rotation/etc have an effect), simply because I do not recall having specifically checked it. But, I can ask another developer about it. Regarding the y-up option, it looks like I have overlooked adding that, so I'll add it for the next build. On a viewport display, I can look into that.

Okay, so Multilight is working only with CPU. FYI[…]

Thanks Fernando!

Attic

Hi, https://www.janwalter.org/assets/attic_maxwe[…]

HDRI

Hello Mike, I'm not sure what you are doing with […]