By kami
#383110
Hi
I've just installed 3.0.5 and am testing it.
One thing I noticed, when I got a filename with an german Umlaut (äüö etc.) he does not start the rendering after exporting anymore ...

With the Umlaut:
Code: Select all
Command: _Maxwell_Render
Choose Option <RenderScene> ( RenderScene  RenderSelectedObjects  ToFire=No  UseViewNameAsOutputName=No  ForceNewMeshes=No ): RenderScene
Maxwell: Rendering camera 'a7'.
Maxwell: -- BEGIN Path Status Report --
Maxwell: Total number of Materials: 28
Maxwell: No invalid paths found
Maxwell: -- END Path Status Report --
Maxwell: Using cached data (Output > Cache Meshes is enabled).
Maxwell: .mxs was written to 'S:\TESTRENDER\14237 Torfeld Aarau\140819\14237 Torfeld Süd Aarau 140908 aussen_a7.mxs'.
and the render engine is not lanched.

When having a filename without Umlaut, it works:
Code: Select all
Command: _Maxwell_Render
Choose Option <RenderScene> ( RenderScene  RenderSelectedObjects  ToFire=No  UseViewNameAsOutputName=No  ForceNewMeshes=No ): RenderScene
Maxwell: Rendering camera 'a7'.
Maxwell: -- BEGIN Path Status Report --
Maxwell: Total number of Materials: 28
Maxwell: No invalid paths found
Maxwell: -- END Path Status Report --
Maxwell: Using cached data (Output > Cache Meshes is enabled).
Maxwell: .mxs was written to 'S:\TESTRENDER\14237 Torfeld Aarau\140819\sud_a7.mxs'.
Maxwell: Opening .mxs in Maxwell Render, the full command-line was ' -mxs:"S:\TESTRENDER\14237 Torfeld Aarau\140819\sud_a7.mxs"  -d -p:low'.
By kami
#383115
Same problem occurs with every path that has these letters ...
For example exporting to a folder does not work (the scene was not written due to an internal Maxwell error).
Or having a mxs reference (this gives an error when trying to open the mxs in maxwell, because the path has been handed over wrong).
Or he cannot load the point clouds for mxs references if they have Umlaute.

Maybe all leading to the same issue :)

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]