User avatar
By greengreen
#382258
I've been using V2 for years for architectural viz and I am really excited about the volumetrics in V3 and I finally upgraded. I can't seem to get it to work at all though...any tips? I created an extension and added to a box and a plane. I can't see anything, so I made these objects a green material and increased the "Density" to 99900, thinking that was high and i would see something, but no volumetrics.

I checked the documentation, but I didn't learn anything there. I also tried .003 based on Wynott's thread, but I didn't get a result yet.

I'm probably missing something ridiculously simple, but it's like these objects aren't even in my scene.
By JDHill
#382266
There is a problem with some of the extensions, if you try to use Maxwell 3.0.1.3, so please try deleting your Maxwell 3 folder (in program files/next limit), and reinstalling, using the Maxwell 3.0.1.0 installer.
User avatar
By greengreen
#382277
I reinstalled, and it works now. Although, the box I used to apply the volumetric to is not completely filled and has strange fragments missing. Is there anything else I can do to get the results I want? As you can see in the image, the box goes up higher on the windows, and it is not completely filled in at the top middle.

Its a workaround, but I can probably just stretch the box well beyond the camera's view and I'll be lowering the density for my purposes, so that may work.


Image
By JDHill
#382315
That would be something happening in the engine (I've seen it before, and reported something similar), not something under the plugin's control. I assume I am looking at a FIRE render there on the left -- does the same occur when you send the scene to Maxwell for actual rendering?
User avatar
By greengreen
#382410
hmmm, different results with the actual render. Here is fire and the render side by side.

I'm just testing things out, this isn't for a project. I just realized though, my plug-in is newer than the render engine, maybe thats my problem. BTW, I just see the one version of the plug-in in the download area.

Rhino
Version 5 SR9 64-bit
(5.9.40609.20145, 6/9/2014)

Maxwell Render
3.0.1.0

Maxwell for Rhino
3.0.3.0


Image
By JDHill
#382424
Your installed versions are fine (they are binary-compatible within 3.0.x versions). As for the effect, the two engines use some very different code internally, so you can sometimes find inconsistencies between them. I've seen a similar effect with volumetrics in FIRE before, and reported it to the core developers. That, and I believe this, is fixed in the 3.0.13 Maxwell beta (though as mentioned above, there are issues using extensions from that version of Maxwell with the plugin).

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]