By ibear88
#382193
I am new, so I could be blind to something simple.

Real Scale does not appear when I right click a bdsf layer. A window appears allowing relative or meters and size and rotation settings. But, it does not look like the window in the manual and it does not include real scale.

When I click a Rhino object and go to Properties >>> Maxwell a window opens that also does not match the maxwell manual picture of that window and does not offer Real Scale. Further, when I click on the Assigned Material it does not open the Material Editor, but if I pull down the material editor window from the tool bar the assigned material will be in the material editor.

I started with the free demo and then paid and inserted the license and maxwell says my version is up to date.

Thanks, Jeff
By JDHill
#382194
Please have a look near the bottom of this page. What you are looking for is the Units parameter, which here is set to Relative:
  • Image
Setting Units to the Meters mode is the same function as was previously referred to as enabling Real Scale.
User avatar
By greengreen
#382273
Would it be a good idea to have all the texture channels that are set to "0" to default to "1" on export from Rhino? I forget all the time when I set something to real scale, I also need to set the channel to "1". Rhino doesn't recognize channel "0". This wouldn't screw up the "relative" texture maps right?
By JDHill
#382309
Generally, when using real scale, texture Channel values in the material should all be set to 0, and objects using the material should not have any explicit mappings assigned in Rhino. Also, real scale and relative textures should usually not be combined in a single material. In other words, you should either use real scale and let the plugin manage the mapping, or you should use relative, and set up mappings yourself.
Pricing

There is a big problem here. I have used Maxell […]

Even with low number of polygons you don't have to[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]